Back to overview
Downtime
initez.nl - Monitoring, initez.nl - DNS and Filtering, and 1 other service are down
Apr 11 at 11:36am CEST
Affected services
initez.nl - Monitoring
initez.nl - DNS and Filtering
initez.nl - Automations
Resolved
Apr 11 at 11:45am CEST
initez.nl - DNS and Filtering recovered.
Affected services
initez.nl - DNS and Filtering
Updated
Apr 11 at 11:42am CEST
initez.nl - Monitoring recovered.
Affected services
initez.nl - Monitoring
Updated
Apr 11 at 11:41am CEST
initez.nl - Automations recovered.
Affected services
initez.nl - Automations
Created
Apr 11 at 11:36am CEST
initez.nl - Monitoring, initez.nl - DNS and Filtering, and initez.nl - Automations went down.
Affected services
initez.nl - Automations
initez.nl - DNS and Filtering
initez.nl - Monitoring